Re: TM-V71A beep


Kenneth Thompson
 

Thanks Steve for coming back to me on the Beep issue. I've tried turning off the beep in Menu 000 to no effect. I've tried other Kenwood mics with identical print outs, no effect. One thought I've had since this Beep sounds a lot like a smoke alarm low battery. Does the Kenwood TM-71A have a backup battery to maintain memory?
I've googled this question, other Kenwoods do have backup batteries, but I've found nothing stating that the TM-71A has a back up battery.
Continuing the Quest.
73
Ken, KI7HER


-----Original Message-----
From: Steve Toquinto <kb6hoh@...>
To: main@Kenwood-radios.groups.io
Sent: Sat, Jul 30, 2022 5:55 pm
Subject: Re: [Kenwood-APRS-radios] TM-V71A beep

Ken,

        Just to confirm, You have the BEEP turned off in the Menu settings and it still beeps regardless of the settings??
If you have access to another Kenwood RJ45 Mic like the one you have try and swap them out and see if the problem still exists .
I have 3 V71A's and I have NOT had any issues like you have described. Our RACES group has 19 V71A's in 98% of our Fire, PD and
Hospital stations as well as our GoKits for the different areas in the county, ALL programmed via RT Systems and NO one has had the issue you have described.
Wondering if you are getting RFI (High TX SWR) back into the Rig on the Repeater you indicated?
Let us know how it goes. Wish I had a better answer for you!

                                        73 de Steve KB6HOH

Join main@Kenwood-radios.groups.io to automatically receive all group messages.